It's not just the smilies...?

Please report any errors

Moderator: Moderators

User avatar
marriedaniac
No Maam Member
Posts: 2290
Joined: Sat Jan 08, 2011 1:04 pm
Location: Australia
Contact:

It's not just the smilies...?

Postby marriedaniac » Mon Jan 16, 2012 5:06 pm

Like Ron said the emoticons aren't working, but now I'm finding none of the other buttons is working. There's no response when I hit the Img or URL tags, or the 'place inline' button for attachments, for example.

User avatar
Shoe Dick
Asst. Admin
Posts: 2182
Joined: Sun May 06, 2007 7:54 pm
Your favorite MWC Character: Al Bundy
Location: Sweden
Contact:

Re: It's not just the smilies...?

Postby Shoe Dick » Mon Jan 16, 2012 5:15 pm

I just noticed the smiley thing myself. I can see them, but when I click on them to the right it doesn't work...
Image

R.I.P. Ron Leavitt
1947-2008


Check out my Married... With Children collection and read about my meeting with David Faustino: http://www.albundy.net/forum/viewtopic.php?f=8&t=3398

User avatar
marriedaniac
No Maam Member
Posts: 2290
Joined: Sat Jan 08, 2011 1:04 pm
Location: Australia
Contact:

Re: It's not just the smilies...?

Postby marriedaniac » Mon Jan 16, 2012 5:29 pm

I was trying to edit some font, and those buttons aren't working either.

User avatar
ARMAN
No Maam Member
Posts: 978
Joined: Sat Jul 15, 2006 10:08 pm

Re: It's not just the smilies...?

Postby ARMAN » Mon Jan 16, 2012 8:04 pm

oh yea, that doesnt work here too

User avatar
Dr. Shoe
Happy to be a No Ma'am Member
Happy to be a No Ma'am Member
Posts: 2044
Joined: Wed Aug 16, 2006 11:42 pm
Your favorite MWC Character: I've got to say Kelly lately....and not just cause she's hot.
Location: Kansas City

Re: It's not just the smilies...?

Postby Dr. Shoe » Mon Jan 16, 2012 11:42 pm

marriedaniac wrote:Like Ron said the emoticons aren't working, but now I'm finding none of the other buttons is working. There's no response when I hit the Img or URL tags, or the 'place inline' button for attachments, for example.


Still, I'm relieved, I thought it was my computer doing that.

User avatar
Daniel
Site Admin
Posts: 2060
Joined: Tue Apr 02, 2002 12:25 pm
Your favorite MWC Character: Marcy
Location: Vienna
Contact:

Re: It's not just the smilies...?

Postby Daniel » Thu Jan 19, 2012 9:41 pm

I'have just fixed that problem :wink:
Daniel

Image
http://www.albundy.net
http://yatuc.com <-- Yet another tiny Url creator
http://1st-wallpapers.com <-- HQ Wallpapers

User avatar
ARMAN
No Maam Member
Posts: 978
Joined: Sat Jul 15, 2006 10:08 pm

Re: It's not just the smilies...?

Postby ARMAN » Fri Jan 20, 2012 12:04 am

Image

:mrgreen: still no workie :(

User avatar
Daniel
Site Admin
Posts: 2060
Joined: Tue Apr 02, 2002 12:25 pm
Your favorite MWC Character: Marcy
Location: Vienna
Contact:

Re: It's not just the smilies...?

Postby Daniel » Fri Jan 20, 2012 8:43 am

ARMAN wrote:
:mrgreen: still no workie :(


Realy not, maybe it's a caching problem. Let's wait what the others say.

User avatar
marriedaniac
No Maam Member
Posts: 2290
Joined: Sat Jan 08, 2011 1:04 pm
Location: Australia
Contact:

Re: It's not just the smilies...?

Postby marriedaniac » Fri Jan 20, 2012 1:02 pm

I am testing it...

No change, I'm sorry to report. :(

User avatar
Daniel
Site Admin
Posts: 2060
Joined: Tue Apr 02, 2002 12:25 pm
Your favorite MWC Character: Marcy
Location: Vienna
Contact:

Re: It's not just the smilies...?

Postby Daniel » Fri Jan 20, 2012 7:27 pm

Okay, please try it again!
Daniel

Image
http://www.albundy.net
http://yatuc.com <-- Yet another tiny Url creator
http://1st-wallpapers.com <-- HQ Wallpapers

User avatar
ARMAN
No Maam Member
Posts: 978
Joined: Sat Jul 15, 2006 10:08 pm

Re: It's not just the smilies...?

Postby ARMAN » Fri Jan 20, 2012 9:25 pm

woot! woring here!!! :P thank you kind sir :wink:

ronthekanuk
New Market Maller
Posts: 173
Joined: Thu Dec 29, 2011 10:37 am

Re: It's not just the smilies...?

Postby ronthekanuk » Sat Jan 21, 2012 9:09 am

Daniel wrote:Okay, please try it again!

Daniel wrote:I'have just fixed that problem :wink:


====================================

Hi Daniel,

It is partly working.
Now, when I click on a smiley.. I get the text characters on the screen... so I go to "preview"
where this should show the emoticon and the text characters are still present... without
the emoticon.

I am going to add a few here to see if they appear when I actually post the reply...
:D :) :( 8O :? :lol: :twisted: :wink:

Hmmmm.... They seem to be working on this attempt....
Keep up the great detective work.... Are you sure that you are not also a Shoe Dick ?

User avatar
AlphonseLeBundiac
Lester Bundy
Posts: 55
Joined: Thu Nov 24, 2011 9:45 am
Your favorite MWC Character: Griff
Location: Germany

Re: It's not just the smilies...?

Postby AlphonseLeBundiac » Sat Jan 21, 2012 1:19 pm

:) :wink:

It seems to work now, Ihad the same problem.

User avatar
marriedaniac
No Maam Member
Posts: 2290
Joined: Sat Jan 08, 2011 1:04 pm
Location: Australia
Contact:

Re: It's not just the smilies...?

Postby marriedaniac » Mon Jan 23, 2012 7:40 am

TESTING

Spoiler:
It works!


:mrgreen: 8)

User avatar
ARMAN
No Maam Member
Posts: 978
Joined: Sat Jul 15, 2006 10:08 pm

Re: It's not just the smilies...?

Postby ARMAN » Mon Jan 23, 2012 2:12 pm

btw what was it Daniel?


Return to “Errors”

Who is online

Users browsing this forum: No registered users and 0 guests